Search found 15 matches

by AnitaLynne
Mon Oct 07, 2019 4:54 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Well, and I thought you had fixed it :)
I guess that's the nature of bugs.

Re the tags - interesting I didn't realise that. Previous to the "uploads not working" I found the tags were always generated for my images.
by AnitaLynne
Mon Oct 07, 2019 4:25 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Hi Tom, thought you would like to know, I have just uploaded a new image. I didn't rename the image before uploading, the thumbnail generated, auto tags were not generated. I entered a description and tags, confirmed, and they were all showing when I looked at the image in my profile. Progress :) I ...
by AnitaLynne
Sun Oct 06, 2019 3:34 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Hi Tom - reporting back on upload. I have just done as you requested and uploaded the same file as yesterday and gave it a totally random file name prior to uploading T1e3s5t8f9i2l0e6.jpg Same thing happened, no thumbnail generated in the upload box, no tags auto generated. I have not changed the ti...
by AnitaLynne
Sat Oct 05, 2019 9:27 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Hi Tom, sorry for the delay in replying, I've been out all evening, just got back and saw your message.
I did change the file name before uploading.
I'm not on my pc now but I will try again tommorow with another image and give it and completely random name and will report back.
by AnitaLynne
Sat Oct 05, 2019 5:55 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Hi again
Just to let you know. I have just uploaded another image, this time I changed the file name but it didn't make any difference. Still the same issues as last night.
Looking forward to the update on Monday
by AnitaLynne
Fri Oct 04, 2019 9:34 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Tom, I just uploaded a new image @ 9.33 pm and still having the same problems. The thumbnail was not generated and neither were the auto tags.
by AnitaLynne
Tue Sep 24, 2019 10:18 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Ok thanks Tom.
Will keep fingers crossed you find the solution soon.
by AnitaLynne
Tue Sep 24, 2019 9:58 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Hi Tom,
Just upload another image. Again the thumbnail didn't appear.
I filled in the title and description. The tags did not auto generate.
Confirmed and went to my profile to check but nothing I entered had been saved. Had to go back and re edit.
by AnitaLynne
Tue Sep 24, 2019 9:47 pm
Forum: Bugs and things that annoy you
Topic: Upload not working
Replies: 62
Views: 297

Re: Upload not working

Haven't uploaded in a while due to the problems and was hoping this was fixed.
However just uploaded an image and it didn't show in preview pane. also the tags weren't auto generated.

The image does appear in my profile.
by AnitaLynne
Sun Jul 14, 2019 7:33 am
Forum: Request Platform Features
Topic: Categories
Replies: 15
Views: 862

Re: Categories

Excellent! Thank you!