Adding pictures to an album under images doesen‘t do anything!?

Report any bugs you find in here and we will aim to address is as soon as we can
stephankurda
Posts: 37
Joined: Fri Jun 10, 2016 10:26 pm

Adding pictures to an album under images doesen‘t do anything!?

Post by stephankurda » Sun Jul 08, 2018 6:09 pm

The selected pictures are not added to the chosen album.

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Sun Jul 08, 2018 8:51 pm

They are, it’s cached so don’t appear instantly Stephan

stephankurda
Posts: 37
Joined: Fri Jun 10, 2016 10:26 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by stephankurda » Mon Jul 09, 2018 9:35 am

The album is still empty after more than 12 hours.

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Mon Jul 09, 2018 12:09 pm

Very strange. I’ve just made an album and it all
Worked fine here. How and where are you adding images to an album?

stephankurda
Posts: 37
Joined: Fri Jun 10, 2016 10:26 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by stephankurda » Mon Jul 09, 2018 7:39 pm

I click on my thumbnail in the menu bar, click on „uploads“, tick one or more pictures, choose „add to album“ and select the album I want from the drop-down-box. But nothing happens (Chrome on iPad mini).

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Mon Jul 09, 2018 7:45 pm

Ah, try the desktop, we don’t fully support tablets yet, that would be done under an app

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Wed Jul 11, 2018 7:19 pm

This actually seems to be a bug, should be fixed tomorrow

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Thu Jul 12, 2018 7:07 pm

This is fixed

grahambowkett
Posts: 8
Joined: Fri Aug 10, 2018 7:22 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by grahambowkett » Sat Aug 11, 2018 12:47 am

Just joined Clickasnap, uploading worked fine but "Add to Album" does not. I created the album ok but "Ad to Album won't work. Yes I waited about an hour.
I am using OS X 10.11.6 and Safari 11.1.2
Thanks, Graham.

tomoswald
Posts: 3360
Joined: Mon Jun 06, 2016 7:13 pm

Re: Adding pictures to an album under images doesen‘t do anything!?

Post by tomoswald » Sat Aug 11, 2018 1:57 am

Hi Graham, on what part of the site did you add the image to the album?

Post Reply