Automated Marketing System

Report any bugs you find in here and we will aim to address is as soon as we can
tomoswald
Posts: 3639
Joined: Mon Jun 06, 2016 7:13 pm

Automated Marketing System

Post by tomoswald » Thu May 02, 2019 3:27 pm

If you are a Pro account user and use the AMS, and particularly facebook and twitter (pinterest is unaffected) then every 55-60 days you need to disconnect and reconnect your account to facebook and twitter to maintain the scheduled posting.

It’s annoying but this is not a bug, it is normal behaviour for the access tokens given out by these platforms.

lauracaptain
Posts: 92
Joined: Wed May 17, 2017 5:51 pm

Re: Automated Marketing System

Post by lauracaptain » Fri May 03, 2019 3:47 pm

Thanks for the notice Tom. It still sucks and so does Facebook and Twitter. LOL :P

dylanburgess
Posts: 144
Joined: Wed Apr 05, 2017 11:53 pm

Re: Automated Marketing System

Post by dylanburgess » Tue May 14, 2019 2:00 pm

I still cannot get this to work anymore. I have disconnected/reconnected twitter, have tried for past couple weeks, but still no joy. I have noticed though that under where it says I am connected to twitter it has @DylanBurgess but it should be @_DylanBurgess. Any help or suggestions, used to work great.

Thanks in advance

tomoswald
Posts: 3639
Joined: Mon Jun 06, 2016 7:13 pm

Re: Automated Marketing System

Post by tomoswald » Tue May 14, 2019 2:06 pm

Sounds silly, but are you connected to the right twitter account?

Failing that can you change the timing interval and see if it starts working again?

dylanburgess
Posts: 144
Joined: Wed Apr 05, 2017 11:53 pm

Re: Automated Marketing System

Post by dylanburgess » Tue May 14, 2019 2:42 pm

Nothing sounds silly, have made stupid mistakes before. Anyway 30 minute intervals works, have just set it to hourly and will see what happens :D

tomoswald
Posts: 3639
Joined: Mon Jun 06, 2016 7:13 pm

Re: Automated Marketing System

Post by tomoswald » Tue May 14, 2019 2:46 pm

We’re doing the same. Let me know your results when you have them

dylanburgess
Posts: 144
Joined: Wed Apr 05, 2017 11:53 pm

Re: Automated Marketing System

Post by dylanburgess » Tue May 14, 2019 4:04 pm

1/2 Hourly + Hourly works, just set to 2 hours. Will let it run a couple times whilst I am at work :geek:

tomoswald
Posts: 3639
Joined: Mon Jun 06, 2016 7:13 pm

Re: Automated Marketing System

Post by tomoswald » Tue May 14, 2019 4:10 pm

Doing the same here

tomoswald
Posts: 3639
Joined: Mon Jun 06, 2016 7:13 pm

Re: Automated Marketing System

Post by tomoswald » Tue May 14, 2019 10:15 pm

2 hour is working fine here. Have set it to daily and we’ll see what happens

dylanburgess
Posts: 144
Joined: Wed Apr 05, 2017 11:53 pm

Re: Automated Marketing System

Post by dylanburgess » Tue May 14, 2019 10:28 pm

Everything up to and including 2 hours has worked fine for me too. have set it to daily and will wait till 11am tomorrow.

One thing I did notice however was when I tried to amend my settings using my mobile on the way home, the option to set to "daily" was not showing on the mobile site so couldn't select it and had to wait till i got home. Not sure if this is an issue other have or could be causing any problems?

Anyway till tomorrow, thanks Tom for quick and constant responses on this issue

Post Reply