Page 1 of 7

Uploading problems

Posted: Sun Nov 10, 2019 10:53 am
by AJ-Stoves-Photo
This has just started today never had a problem so far
The image uploads and gets the tick but then the circle just keeps going round? tried 2 times up to now

Browser is IE
Comp is a HP only 6 months old lol

Re: Uploading problems

Posted: Sun Nov 10, 2019 12:25 pm
by kenmcdougalphoto
I'm experiencing the same issue. Photo won't upload, I see the check mark (sometimes) and then
the photo disappears, and I get the blue colored spinning pinwheel that just keeps spinning and
doesn't complete the upload.

I tried dropping the file size to just over 5 meg .... didn't work
I tried completing the tile, description, tags, category and albums, and then click confirm ... nothing.
I tried uploading a different photo ... nope.

I'm on an all in one, very powerful and fast Acer computer only 2 months old
I'm using Chrome
Windows 10

I'm sure it will get fixed soon.

Ken :D

Re: Uploading problems

Posted: Sun Nov 10, 2019 12:50 pm
by tomoswald
Yes, this is happening to me too

We're looking into it asap

Re: Uploading problems

Posted: Sun Nov 10, 2019 2:49 pm
by AJ-Stoves-Photo
just tried again and still getting the same thing

Re: Uploading problems

Posted: Sun Nov 10, 2019 3:45 pm
by stigg1
Yes happening to me as well, also when it does show a picture its not the one i am trying to upload!!!!

Re: Uploading problems

Posted: Sun Nov 10, 2019 3:57 pm
by tomoswald
Rebooting the server seems to have fixed it

Re: Uploading problems

Posted: Sun Nov 10, 2019 4:46 pm
by kenmcdougalphoto
tomoswald wrote:
Sun Nov 10, 2019 3:57 pm
Rebooting the server seems to have fixed it
YAY! Fixed on my end! Working like it should. Big thanks to Tom and his Team for getting this issue solved so quickly.
Great Job guys! You're Awesome!

Ken :D

Re: Uploading problems

Posted: Tue Nov 12, 2019 4:10 pm
by marius
As of now... for me it worked for one image... didn't work for another image. Small images, less than 500 kb. Endless spinning, no uploading...

Re: Uploading problems

Posted: Tue Nov 12, 2019 4:45 pm
by marius
30 min later it worked... so it seems to manifest now and then...

Re: Uploading problems

Posted: Tue Nov 12, 2019 5:02 pm
by tomoswald
We,ve got a fix coming out with the next update