Tell us about issues you have here

Discuss anything you like here
richardkirby
Posts: 8
Joined: Fri Jun 08, 2018 3:47 pm

Re: Tell us about issues you have here

Post by richardkirby » Wed Jun 13, 2018 9:15 pm

Here are a selection of my tags.

tourist,spot,summer,visitors,leisure,walking,hiking,landscape,country,pleasure,picnic,birds,holiday,vacation,rugged,

After further experimentation I have found that using multiple tags will find an image but only if they are in exactly the same order as my original tags.

tomoswald
Posts: 3439
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Wed Jun 13, 2018 9:34 pm

Hi Richard,

Could you tell me what search term you tried to
use to find which image(s)?

Thanks

Tom

richardkirby
Posts: 8
Joined: Fri Jun 08, 2018 3:47 pm

Re: Tell us about issues you have here

Post by richardkirby » Wed Jun 13, 2018 9:48 pm

If I enter,walking,hiking,landscape,country, then my images will come up. But if I enter, conntry,walking,hiking,landscape, then no results.

tomoswald
Posts: 3439
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Wed Jun 13, 2018 10:12 pm

Ok, i’ll get it looked into

richardkirby
Posts: 8
Joined: Fri Jun 08, 2018 3:47 pm

Re: Tell us about issues you have here

Post by richardkirby » Wed Jun 13, 2018 10:33 pm

Thank you

lauracaptain
Posts: 89
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Fri Jun 15, 2018 8:19 pm

Hi Tom.
On the subject of Searching for images and products I have had a few problems as well. There are bugs that need to be fixed. When I have the same keyword/tag on 4 images then those 4 images should show up in searches for that keyword/tag under both the "Photos" and "Product" categories but they do not always (and yes, I do have these images listed on products).

Also when copying and pasting a group of keywords onto a photo, does it matter if you use a comma or a semi-colon between the keywords? Does the website read them differently?

A) Here's some examples of photos only being found under "Photos" and not also under "Product"
When searching on "atlantic ocean" under "Photos" and "Product"
- My 4 photos with that tag show up under "Photos"
https://www.clickasnap.com/search?t=Pho ... ntic+ocean
- But, those same photos do not show up under "Product" and they should
https://www.clickasnap.com/search?t=pro ... ntic+ocean

And the same thing happens when searching on "gulf of mexico" under "Photos" and "Product"
- My 4 photos with that tag show up under "Photos"
https://www.clickasnap.com/search?t=pho ... +of+mexico
- But, those same photos do not show up under "Product" and they should
https://www.clickasnap.com/search?t=pro ... +of+mexico


B) Here's some examples of photos displaying correctly and appearing under both "Photos" and "Product" as they should be.
- When searching on "key west" and on "historic state park" under "Photos" and "Product"
All 4 of my photos show up under both "Photos" & "Product" for each tag like they should.

So I'm not sure why some keywords work properly in the search categories and some don't nor why some keywords only seem to be noticed under the "Photos" category and not under the "Product" category. There's a disconnect somewhere.

Hope this helps to troubleshoot the problems.
Laura

lauracaptain
Posts: 89
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Fri Jun 15, 2018 8:24 pm

Hello.
When I do searches on ClickASnap or anywhere on the internet, I don't use commas between the keywords I'm looking for. This is new to me and maybe that's why I have a hard time finding things. LOL. I'll have to give it a try.
tomoswald wrote:
Tue Jun 12, 2018 8:41 pm
richardkirby wrote:
Tue Jun 12, 2018 8:09 pm
If I enter more than one key word in search I get the reply that no matching images could be found. How can you refine the search if you can't enter more than one key word.
When searching, put a comma between each word or it is trying to search for the two words as one

lauracaptain
Posts: 89
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Fri Jun 15, 2018 8:35 pm

Update... I tried my searches on ClickASnap using commas between the keywords and the results were worse, usually nothing showed up in the results.

Laura

lauracaptain wrote:
Fri Jun 15, 2018 8:24 pm
Hello.
When I do searches on ClickASnap or anywhere on the internet, I don't use commas between the keywords I'm looking for. This is new to me and maybe that's why I have a hard time finding things. LOL. I'll have to give it a try.
tomoswald wrote:
Tue Jun 12, 2018 8:41 pm
richardkirby wrote:
Tue Jun 12, 2018 8:09 pm
If I enter more than one key word in search I get the reply that no matching images could be found. How can you refine the search if you can't enter more than one key word.
When searching, put a comma between each word or it is trying to search for the two words as one

tomoswald
Posts: 3439
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Fri Jun 15, 2018 11:45 pm

Once the profile and shop fixes are in place we’re going to rebuild the search system. It’s not a simple task wiht over 5 million existing tags and preparing for scaling

lauracaptain
Posts: 89
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Sat Jun 16, 2018 2:05 am

Hi Tom.
Regarding the Profile and Shop fixes you mention below, does that include the Albums? I still cannot create properly functioning albums so I'm hesitant to upload a lot of photos without being able to create albums. When existing photos are moved to albums in the future will the links to those photos be lost, will people see 404 Not Found pages?

Laura
tomoswald wrote:
Fri Jun 15, 2018 11:45 pm
Once the profile and shop fixes are in place we’re going to rebuild the search system. It’s not a simple task wiht over 5 million existing tags and preparing for scaling

Locked