Tell us about issues you have here

Discuss anything you like here
Locked
stephankurda
Posts: 60
Joined: Fri Jun 10, 2016 10:26 pm

Re: Tell us about issues you have here

Post by stephankurda » Sun May 13, 2018 4:01 pm

Hi Tom,
uploading images is a bit buggy since some days. The upload of the picture works but afterwards the picture is not shown in the little box with the green tick, the green tick isn't shown also, the box is empty. No tags are imported (I have many of them). If I apply the same amount of tags afterwards, it works.
Greetings
Stephan

tomoswald
Posts: 3742
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Sun May 13, 2018 4:10 pm

Hi Stephan, the uploads always complete, but yes there is some issues with the scripting on the page. Unfortunately it is very intermittent so we are just data collecting at the moment to narrow down the possible causes

lauracaptain
Posts: 91
Joined: Wed May 17, 2017 5:51 pm

Photo Albums are not Working

Post by lauracaptain » Sun May 13, 2018 9:47 pm

Hi Tom.
Photo Albums are not working for me. I just uploaded my first photo to the site. I tried to create the album before I uploaded my photo but that didn't work. I also tired to create another album to add my photo to after I had uploaded the image but that didn't work either. I have tried to create additional albums, and even edit albums but nothing works properly. Sometimes the albums don't show up or they won't accept my changes. I ended up deleting all the albums. If I click on an album only a blank page appears. Almost every time I created an album, two would appear but neither one would function correctly.

I'm using the latest version of Google Chrome with Windows 8.1. I have cleared all my browser cache and my ClickASnap site cache and closed and reopened my browser several times but nothing changes, or improves.

tomoswald
Posts: 3742
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Sun May 13, 2018 9:54 pm

Ok i’ll get it looked into

lauracaptain
Posts: 91
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Sun May 13, 2018 10:18 pm

tomoswald wrote:
Sun May 13, 2018 9:54 pm
Ok i’ll get it looked into
Ok, thanks Tom.

bobedwards
Posts: 144
Joined: Fri Jun 10, 2016 8:17 pm

Re: Tell us about issues you have here

Post by bobedwards » Mon May 14, 2018 11:25 am

You may already be aware of this, but having filled in the description of the photograph being uploaded and adding the tags I press the continue / save. However the information previously typed in is no longer there so I have to add it all again. I use Chrome.

tomoswald
Posts: 3742
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Mon May 14, 2018 11:27 am

Hmm no I wasn’t aware of this. Will get it addressed

lauracaptain
Posts: 91
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Mon May 14, 2018 4:52 pm

Hi Tom.
I also noticed when you go to offer your photos for sell, the radio buttons under the Product Categories aren't working properly. Only 1 radio button should be active at a time but currently you can select several at a time. Don't know if it actually effects anything but it can be confusing.

tomoswald
Posts: 3742
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Mon May 14, 2018 5:05 pm

Im not entirely sure what you mean, can you email me a screenshot?

lauracaptain
Posts: 91
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Mon May 14, 2018 9:01 pm

tomoswald wrote:
Mon May 14, 2018 5:05 pm
Im not entirely sure what you mean, can you email me a screenshot?
Tom, I just sent you an email with more detail and a screen shot of the Product Categories page.

Thanks for looking into this issue.

Laura

Locked