Tell us about issues you have here

Discuss anything you like here
tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Sat Jun 16, 2018 2:13 am

Hi Laura, whenever any site updates are done no links or images are lost regardless of the update

As for not being able to update albums what are you doing as they work fine for us here

Sonia
Posts: 1
Joined: Thu Jun 14, 2018 8:18 pm

Re: Tell us about issues you have here

Post by Sonia » Sun Jun 17, 2018 8:23 pm

Hi Tom,
I've encountered 3 issues with the site:
1. I posted two photos and then deleted them, but they are still counted as being published.
2. The section "My Likes " decided to hide all the pictures I liked leaving only the last two. Also, when I press the "Load more" button, it sais: "No more images to display".
3. I couldn't add the header image before my profile image, even though in the settings everything seemed to be ok i.e. there was a preview of the picture I wanted, but on the profile page there was no picture. I don't know if this is normal or not, but I believe it should have worked even if I didn't want a profile picture at that time.
All the best

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Sun Jun 17, 2018 8:54 pm

Hi Sonia,

1) statistics don’t count down, they only count up after all you have published them ;)
2) & 3) am not aware of will get it looked into

lauracaptain
Posts: 92
Joined: Wed May 17, 2017 5:51 pm

Re: Tell us about issues you have here

Post by lauracaptain » Sun Jun 17, 2018 10:05 pm

Hi Tom.
No longer any problems with the Albums. I played around some more in the control panel and on my profile page and realized that there is a wrong way and a right way to add photos to an album. You have to add photos to your Albums from your "Profile" page and not from your account control panel. If I go to my Profile page, click the "Photos" link, select a photo and use the button that appears below the photo that says "add to album" then I am able to add photos to an album. I was originally going about it the wrong way and didn't realize it. I have not tried to add photos to albums during an upload yet but I'll try that next time.

Thanks for asking.
Laura

tomoswald wrote:
Sat Jun 16, 2018 2:13 am
Hi Laura, whenever any site updates are done no links or images are lost regardless of the update

As for not being able to update albums what are you doing as they work fine for us here

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Sun Jun 17, 2018 10:06 pm

Brilliant pleased tp hear it Laura :)

robertoravec
Posts: 1
Joined: Fri Sep 02, 2016 3:15 pm

Re: Tell us about issues you have here

Post by robertoravec » Mon Jun 18, 2018 7:44 am

Issues with the Like button.
Likes do not usually register.

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Mon Jun 18, 2018 7:56 am

Yes, we’re workimg on that one thank you

george_fernandez
Posts: 1
Joined: Tue May 01, 2018 4:43 am

Re: Tell us about issues you have here

Post by george_fernandez » Mon Jun 18, 2018 3:22 pm

I just uploaded pics last night 17/06/18 and the metadata reported the correct lens but shows Camera Not Found. These same pics were uploaded to 500px and all the info for the details showed up. Not sure if it is a website issue or what is going on. Any insight would be great.

Thank you
George Fernandez

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Mon Jun 18, 2018 4:51 pm

Thanks George, the metadata system does need more work to extract the data from imagery. It is in our todo list

Locked