Tell us about issues you have here

Discuss anything you like here
Locked
ButchReinhart
Posts: 55
Joined: Thu Aug 17, 2017 2:36 am

Re: Tell us about issues you have here

Post by ButchReinhart » Mon May 07, 2018 1:37 pm

Just uploaded two photos. After 5 minutes neither photo was displayed. Filled in all the details except the tags. Waited a while longer and finally hit the confirm button because the blue progress bar had shown completion for over 5 minutes. When I viewed Uploads I could see both photos but none of the information (title, description, tags, album, or category) was present.

Is there a problem with the upload process? Are tags still being read from the photos or do we now have to type them in?

I have been on the road for a month so have made very few posts and none in the last week.

I am deleting the two photos I uploaded because I don't want to retype all the tags I had in these photos.

Thanks,
Butch Reinhart

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Mon May 07, 2018 1:55 pm

Yea there’s an issue with the auto tagging process, and the thumbnail isnt showing in some cases. We’re trying to isolate the cause at the mo

ButchReinhart
Posts: 55
Joined: Thu Aug 17, 2017 2:36 am

Re: Tell us about issues you have here

Post by ButchReinhart » Mon May 07, 2018 2:25 pm

Thanks for the information. Will wait to upload.

Butch Reinhart

dylanburgess
Posts: 153
Joined: Wed Apr 05, 2017 11:53 pm

Re: Tell us about issues you have here

Post by dylanburgess » Wed May 09, 2018 2:42 pm

I was just about to post about the upload problems I am having currently, but seems you already aware and looking into problems. Any update on progress? got lot's to upload from recent nice weather ;)

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Wed May 09, 2018 4:28 pm

It got fixed today Dylan

dylanburgess
Posts: 153
Joined: Wed Apr 05, 2017 11:53 pm

Re: Tell us about issues you have here

Post by dylanburgess » Thu May 10, 2018 1:17 pm

Just uploaded two photos. After 5 minutes neither photo was displayed. Filled in all the details except the tags. Waited a while longer and finally hit the confirm button because the blue progress bar had shown completion for over 5 minutes. When I viewed Uploads I could see both photos but none of the information (title, description, tags, album, or category) was present.

Is there a problem with the upload process? Are tags still being read from the photos or do we now have to type them in?

I have been on the road for a month so have made very few posts and none in the last week.

I am deleting the two photos I uploaded because I don't want to retype all the tags I had in these photos.

Thanks,
Butch Reinhart
I am still experiencing the upload problems detailed here by Butch. Just had to re-enter the data after uploading

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Thu May 10, 2018 3:01 pm

Ok, will look back into it

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Thu May 10, 2018 4:55 pm

This now appears to be fixed

zort70
Posts: 21
Joined: Tue Aug 02, 2016 11:58 am

Re: Tell us about issues you have here

Post by zort70 » Fri May 11, 2018 12:48 pm

I just uploaded 8 images in one go, when the details form appeared, only two had auto tags and thumbnails, the others were blank.

I worked out what each one was by using the file name and when confirmed they appear on my upload list, but it was odd.

tomoswald
Posts: 3843
Joined: Mon Jun 06, 2016 7:13 pm

Re: Tell us about issues you have here

Post by tomoswald » Fri May 11, 2018 1:34 pm

Ok i’ll pass that on thanks Zort

Locked