Newbie Questions

Discuss anything you like here
Post Reply
dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Newbie Questions

Post by dabhand16 » Sun Sep 15, 2019 7:07 pm

Hi guys
Joined up today with the basic account. I have uploaded some images and added descriptions for them all but they are not showing in either the thumbnails or the full sized images. I also don't see any ads on their pages or anywhere else.
Am I doing something wrong?
I see some links on some pages that includes camera, lens, photographer but they lead to blank pages except photographers. Are they the ones on line? I'm still groping around the site. Is there a guide anywhere?
I've also yet to find a 'contact us' link that works other than at the bottom of the forum pages. The one in the forum just loads a page that is essentially blank.

dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Re: Newbie Questions

Post by dabhand16 » Sun Sep 15, 2019 7:10 pm

Should have added that when I registered I got an adblock warning. I used to use it but not anymore. It does not appear in my add-ons list. Could this be the reason why I don't see ads?
Using Firefox.

dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Re: Newbie Questions

Post by dabhand16 » Sun Sep 15, 2019 7:28 pm

Just looked at my Firefox settings and found that I have pop ups blocked so I've disabled blocking for ClickASnap but still not seeing ads.

dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Re: Newbie Questions

Post by dabhand16 » Sun Sep 15, 2019 7:47 pm

Re-started my computer and I can see ads!!

I'd still like my other queries answered though please.

dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Re: Newbie Questions

Post by dabhand16 » Sun Sep 15, 2019 8:42 pm

Just a correction. When I said the contact us in the forum led to a blank page, I meant in the blog. sorry.

Another question. Is there a way of sending a message to another member?

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Newbie Questions

Post by tomoswald » Sun Sep 15, 2019 8:45 pm

Hi,

i am not sure exactly what you mean unfortunately. What do you mean they are not appearing? Where are you expecting them to appear?

Our Youtube channel has a wide range of tutorials and will hopefully answer a few of your questions

https://www.youtube.com/channel/UCP2mwN ... subscriber

dabhand16
Posts: 13
Joined: Sun Sep 15, 2019 11:55 am

Re: Newbie Questions

Post by dabhand16 » Mon Sep 16, 2019 8:20 am

tomoswald wrote:
Sun Sep 15, 2019 8:45 pm
Hi,

i am not sure exactly what you mean unfortunately. What do you mean they are not appearing? Where are you expecting them to appear?

Our Youtube channel has a wide range of tutorials and will hopefully answer a few of your questions

https://www.youtube.com/channel/UCP2mwN ... subscriber
Thanks for this Tom. What I meant was that I was not seeing any ads on the site anywhere. I was not expecting to see them in any particular place as I have never previously been on the site so have no idea of where they should appear. All I knew is that I could not see any ads.

However, I have sorted that as reported in one of my other posts.

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Newbie Questions

Post by tomoswald » Mon Sep 16, 2019 8:26 am

OK, no problems

casadechrisso
Posts: 17
Joined: Sun Sep 15, 2019 9:52 am

Re: Newbie Questions

Post by casadechrisso » Mon Sep 16, 2019 2:49 pm

May I also post some newbie questions here? Have one and didn't want to start a new thread.

Next to my profile picture are those 4 symbols with some numbers like view count. The first one, symbol of a landscape picture, what's that for? I first thought number of pictures I have, but it remains at 3 while I have 8 or so pictures. Or is it another poor confused counter bug?

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Newbie Questions

Post by tomoswald » Mon Sep 16, 2019 3:44 pm

That's a confused image counter bug. We've got a fix coming out this week i believe

Post Reply