Bugs

Discuss anything you like here
Post Reply
cyrillcamenzind
Posts: 9
Joined: Sun Jun 12, 2016 5:29 pm

Bugs

Post by cyrillcamenzind » Sun Jun 12, 2016 5:44 pm

Write bugs and errors that you have found in this topic to help improve ClickASnap.
Explain everything as exactly as possible to help the developers as much as possible.

cyrillcamenzind
Posts: 9
Joined: Sun Jun 12, 2016 5:29 pm

Re: Bugs

Post by cyrillcamenzind » Sun Jun 12, 2016 5:47 pm

- Notifications Popup:
[clicking on the notification bar with 9 notifications] After a couple of seconds the focus jumps on the last entry rendering reading the lower notifications nearly impossible.

cyrillcamenzind
Posts: 9
Joined: Sun Jun 12, 2016 5:29 pm

Image upload error

Post by cyrillcamenzind » Sun Jun 12, 2016 5:57 pm

Image upload seems to be not working for a particular image. I uploaded an image twice, everything seemed to work, except that I did not get a preview, but it showed me that the image has been uploaded and after clicking "save image details" the message "images were successfully updated" appeared. But the image was nowhere to be found
Attachments
ScreenClip [35].png
ScreenClip [35].png (11.43 KiB) Viewed 1979 times

tomoswald
Posts: 3879
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Sun Jun 12, 2016 6:19 pm

Thanks, we will look into this. normally with image uploads we occasionally have issues with strange characters. Sometimes it's worth changing the file name just to see if it is that

cyrillcamenzind
Posts: 9
Joined: Sun Jun 12, 2016 5:29 pm

Image upload error answer

Post by cyrillcamenzind » Sun Jun 12, 2016 6:25 pm

Third time it seemed to be fine... no changes made

tomoswald
Posts: 3879
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Sun Jun 12, 2016 11:38 pm

Strange, ok, we will look into it anyway for you

cyrillcamenzind
Posts: 9
Joined: Sun Jun 12, 2016 5:29 pm

Nonexistent Link on feed

Post by cyrillcamenzind » Mon Jun 13, 2016 11:44 am

On my personal feed the following showed up.. I think this should be filtered, since the link showed me to a 404 page
Attachments
ScreenClip [36].jpg
ScreenClip [36].jpg (85.44 KiB) Viewed 1960 times

tomoswald
Posts: 3879
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Mon Jun 13, 2016 8:52 pm

Yes, for some reason when a profile is deleted it doesn't instantly remove all content. We will look into getting that corrected

banubalaji
Posts: 9
Joined: Tue Jun 14, 2016 9:25 am

Re: Bugs

Post by banubalaji » Tue Jun 14, 2016 9:27 am

Not able to change password.

tomoswald
Posts: 3879
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Tue Jun 14, 2016 10:36 am

Ok will note that, thanks

Post Reply