Bugs

Discuss anything you like here
tomoswald
Posts: 4270
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Mon Aug 15, 2016 9:02 pm

venividipinxi wrote:On search pages that contain a larger number of photos, as I scroll down, the photos get reshuffled and cover other photos. This started a few days ago.
This has always happened, it is in our fix list

daelpix_photos
Posts: 7
Joined: Sun Aug 14, 2016 10:10 pm

Re: Bugs

Post by daelpix_photos » Sun Aug 21, 2016 10:45 am

Might not be a bug, could be a suggestion.

https://www.clickasnap.com/i/m7awlhqa4xpyjdc0

I'll use my image for an example, you still get the arrow button showing when you click on someones image. Maybe it could make it disappear?

tomoswald
Posts: 4270
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Sun Aug 21, 2016 6:08 pm

You need people to see the arrow or they would never find it

antechdesigns
Posts: 44
Joined: Mon Jun 27, 2016 6:26 pm

Re: Bugs

Post by antechdesigns » Sun Aug 21, 2016 6:44 pm

tomoswald wrote:You need people to see the arrow or they would never find it
Hi Tom, I think he means when you click on the image so it goes full screen with the white overlay background? the arrow shows up right in the middle of the image.

robbe76
Posts: 21
Joined: Fri Jun 10, 2016 9:38 pm

Re: Bugs

Post by robbe76 » Sun Aug 21, 2016 8:30 pm

For some reason a couple of pictures appear again and again regardless of category, search criteria... "AC_COBRA.jpg", "Off To Work", "Throggs Neck Bridge _2". No matter if I browse the latest, music, art... They appear even if I search for "Dogs". Is it a bug or a lot of tags attached to the pictures?

tomoswald
Posts: 4270
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Sun Aug 21, 2016 9:25 pm

robbe76 wrote:For some reason a couple of pictures appear again and again regardless of category, search criteria... "AC_COBRA.jpg", "Off To Work", "Throggs Neck Bridge _2". No matter if I browse the latest, music, art... They appear even if I search for "Dogs". Is it a bug or a lot of tags attached to the pictures?
These are promoted photos, they show under every search and every category. Makes them stand out

tomoswald
Posts: 4270
Joined: Mon Jun 06, 2016 7:13 pm

Re: Bugs

Post by tomoswald » Sun Aug 21, 2016 9:26 pm

antechdesigns wrote:
tomoswald wrote:You need people to see the arrow or they would never find it
Hi Tom, I think he means when you click on the image so it goes full screen with the white overlay background? the arrow shows up right in the middle of the image.
Strange, it doesn't do this on google chrome

robbe76
Posts: 21
Joined: Fri Jun 10, 2016 9:38 pm

Re: Bugs

Post by robbe76 » Sun Aug 21, 2016 9:37 pm

tomoswald wrote:
robbe76 wrote:For some reason a couple of pictures appear again and again regardless of category, search criteria... "AC_COBRA.jpg", "Off To Work", "Throggs Neck Bridge _2". No matter if I browse the latest, music, art... They appear even if I search for "Dogs". Is it a bug or a lot of tags attached to the pictures?
These are promoted photos, they show under every search and every category. Makes them stand out
Oh, now I understand why they appear all the time. A bit strange though having a picture of a car apperaring along the dog photos, but if that is how it was ment to be it's okay.

antechdesigns
Posts: 44
Joined: Mon Jun 27, 2016 6:26 pm

Re: Bugs

Post by antechdesigns » Sun Aug 21, 2016 9:59 pm

tomoswald wrote:
antechdesigns wrote:
tomoswald wrote:You need people to see the arrow or they would never find it
Hi Tom, I think he means when you click on the image so it goes full screen with the white overlay background? the arrow shows up right in the middle of the image.
Strange, it doesn't do this on google chrome
Sorry Tom, I should have mentioned I notice it in firefox.

SteJaBarn
Posts: 88
Joined: Wed Jun 29, 2016 8:55 am

Re: Bugs

Post by SteJaBarn » Mon Aug 22, 2016 9:58 am

tomoswald wrote:You need people to see the arrow or they would never find it
I also see the arrow when I enlarge a photo. The arrow stays overlaid, just off center of the enlarge photo. I use Firefox, also, so maybe it is a browser problem, more than a bug on this site.

Post Reply