Page 11 of 27

Re: Tell us about issues you have here

Posted: Wed Sep 27, 2017 7:27 pm
by 123Barso123
Had trouble getting into the forum and logging out this afternoon with sql error, emailed webmaster and now find the forum is working again but the newest post is 4 days ago, a rollback of some sort ?

Also I logged out and ran crap cleaner then came back for another look at this thread without being logged, my avatar showed me as still online.....?

Re: Tell us about issues you have here

Posted: Wed Sep 27, 2017 7:55 pm
by tomoswald
Yes we’ve been rebuilding our databases fpr the blog and the forum today. This should now be finished hopefully

Re: Tell us about issues you have here

Posted: Wed Sep 27, 2017 11:47 pm
by celeste_aeron
Yello.

Despite the emails saying that site speed and loading times had been improved considerably with recent updates, I've been finding the site has been getting slower and more frustrating to use, no matter the browser in use - including Chrome which it was mentioned it's optimised for. An example would be when going to view the uploads of another user. Trying to scroll down is so slow that eventually I give up and leave the page. This means I'm not seeing everything they've uploaded. If they have only a few dozen images, it's not too bad, but when they have a hundred or more the page just grinds to a halt. Also, not all of the thumbnails load. Instead I just see an empty white space. And the quality of some thumbnails is so poor I can't tell what they are of. They are really low res and so compressed that I just see large macroblocks. I also get an occasional thing where the thumbnails are 'flickering', which can do the eyes in a bit. Zoom isn't always working when viewing an image either.


Best.

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 6:02 am
by claviger
Yes I agree it is slow recently and seems to be getting slower. I'm still getting the picture-in-picture issue, somedays its ok others not; the loading of single images have a flashing effect, like a page refresh which is off putting; along with another issue that I have emailed support about its a frustrating experience on here now that makes me spend less time here

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 8:29 am
by tomoswald
Out of interest where in the world are you both based?

After the last update the site was slowed down to accommodate the higher quality image technology. We will be addressing this and re speeding up the site in a later update

As for low quality thumbnails those will be images uploaded prior to July 23rd and we can’t do anything about those unfortunately

The flashing effect is what ensures the image is high quality i can’t say much more about that but it’s currently necessary to ensure such a clear image. White tiles are a bug and i’ll get that looked into

Zoom will onlu work on certain images however the ikage navigation technology is being rebuilt to make it easier to use and allow full screen etc

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 10:14 am
by robbe76
I think I found a small bug: When I sort my uploads by e.g. "Likes", the first about 20 pics are sorted in order. The rest are presented totally randomly. Only the "Sort by date" seems to be sorting the pictures in the right order.

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 10:23 am
by tomoswald
robbe76 wrote:I think I found a small bug: When I sort my uploads by e.g. "Likes", the first about 20 pics are sorted in order. The rest are presented totally randomly. Only the "Sort by date" seems to be sorting the pictures in the right order.
thanks, we are aware of this and are working on correcting it

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 5:33 pm
by claviger
tomoswald wrote:Out of interest where in the world are you both based?
Im north east UK Tom

Re: Tell us about issues you have here

Posted: Thu Sep 28, 2017 5:46 pm
by tomoswald
Ok thanks

Re: Tell us about issues you have here

Posted: Fri Sep 29, 2017 12:09 pm
by celeste_aeron
tomoswald wrote:Out of interest where in the world are you both based?

After the last update the site was slowed down to accommodate the higher quality image technology. We will be addressing this and re speeding up the site in a later update

As for low quality thumbnails those will be images uploaded prior to July 23rd and we can’t do anything about those unfortunately

The flashing effect is what ensures the image is high quality i can’t say much more about that but it’s currently necessary to ensure such a clear image. White tiles are a bug and i’ll get that looked into

Zoom will onlu work on certain images however the ikage navigation technology is being rebuilt to make it easier to use and allow full screen etc
Hi Tom.

I'm in the UK too.

I'm getting this problem of low quality thumbnails on even recent images, not just images uploaded months ago. Right now, on the Recent Photos page, one of the thumbnails is missing, and two are of such low quality it's impossible to make out what they are. These were all uploaded today, with several of them not even having any views yet. I've found refreshing the page(s) sometimes solves the low resolution thumbnails problem, but not the missing ones.

I'm also getting a new issue (only just happened, so may be a one off). I went to view an image from the Recent Photos page, and then clicked on Profile to go and see their other photos, but nothing happened. In fact clicking on anything there did nothing, i.e. the thumbs for related images, the Like button, etc. Even clicking an advert did nothing. Oddly, when I clicked refresh, then I was on their Profile page

Best.