Upload not working

Report any bugs you find in here and we will aim to address is as soon as we can
bevlew
Posts: 2
Joined: Sun Jun 02, 2019 2:00 am

Re: Upload not working

Post by bevlew » Tue Oct 01, 2019 12:16 pm

Is this problem fixed?
I’m still having to manually add a description and tags.

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Upload not working

Post by tomoswald » Tue Oct 01, 2019 12:36 pm

No, we haven't rolled out the complete update yet

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Upload not working

Post by tomoswald » Fri Oct 04, 2019 4:38 pm

This should now be fixed

AnitaLynne
Posts: 15
Joined: Fri Jun 07, 2019 5:08 pm

Re: Upload not working

Post by AnitaLynne » Fri Oct 04, 2019 9:34 pm

Tom, I just uploaded a new image @ 9.33 pm and still having the same problems. The thumbnail was not generated and neither were the auto tags.

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Upload not working

Post by tomoswald » Fri Oct 04, 2019 9:58 pm

Change the filename, it's because they match with a previous upload and cause a conflict. We've another fix coming out monday to get round it

AnitaLynne
Posts: 15
Joined: Fri Jun 07, 2019 5:08 pm

Re: Upload not working

Post by AnitaLynne » Sat Oct 05, 2019 5:55 pm

Hi again
Just to let you know. I have just uploaded another image, this time I changed the file name but it didn't make any difference. Still the same issues as last night.
Looking forward to the update on Monday

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Upload not working

Post by tomoswald » Sat Oct 05, 2019 6:14 pm

That's interesting. Did you change the filename prior to upload? Could you try again, same file and make up a completely random name?

AnitaLynne
Posts: 15
Joined: Fri Jun 07, 2019 5:08 pm

Re: Upload not working

Post by AnitaLynne » Sat Oct 05, 2019 9:27 pm

Hi Tom, sorry for the delay in replying, I've been out all evening, just got back and saw your message.
I did change the file name before uploading.
I'm not on my pc now but I will try again tommorow with another image and give it and completely random name and will report back.

tomoswald
Posts: 3802
Joined: Mon Jun 06, 2016 7:13 pm

Re: Upload not working

Post by tomoswald » Sat Oct 05, 2019 9:29 pm

Thanks Anita, much appreciated

AnitaLynne
Posts: 15
Joined: Fri Jun 07, 2019 5:08 pm

Re: Upload not working

Post by AnitaLynne » Sun Oct 06, 2019 3:34 pm

Hi Tom - reporting back on upload.
I have just done as you requested and uploaded the same file as yesterday and gave it a totally random file name prior to uploading T1e3s5t8f9i2l0e6.jpg
Same thing happened, no thumbnail generated in the upload box, no tags auto generated.
I have not changed the title or added a description or tags this time in case it was of use to you. i will delete it if not needed.

I also uploaded another new photo with the same results. This one I did give a title, description and tags.

Hope this helps
Anita

Post Reply